跳至主內容

蘋果產品遠端執行程式碼漏洞

最後更新 2023年07月13日 發佈日期: 2023年07月11日 1810 觀看次數

風險: 極高度風險

類型: 操作系統 - Mac

類型: Mac

於 Apple Products 發現一個漏洞,遠端攻擊者可利用這個漏洞,於目標系統觸發遠端執行任意程式碼。

 

注意
CVE-2023-37450 漏洞正被廣泛利用。 這些漏洞與WebKit元件有關,可導致任意代碼執行。威脅者可利用WebKit組件的漏洞處理惡意製作的網頁內容時,威脅者可在目標設備上執行任意代碼。

 

[更新於 2023-07-13] 

更新受影響之系統或技術及解決方案。


影響

  • 遠端執行程式碼

受影響之系統或技術

  • iOS 16.5.1(c) 以前的版本
  • iPadOS 16.5.1(c) 以前的版本
  • macOS Ventura 13.4.1 (c) 以前的版本
  • Safari 16.5.2 以前的版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

安裝供應商提供的修補程式:

 

  • iOS 16.5.1(c)
  • iPadOS 16.5.1(c)
  • macOS Ventura 13.4.1(c)
  • Safari 16.5.2

漏洞識別碼


資料來源


相關連結