跳至主內容

蘋果產品多個漏洞

發佈日期: 2023年05月19日 2337 觀看次數

風險: 極高度風險

類型: 操作系統 - 流動裝置及操作系統

類型: 流動裝置及操作系統

於蘋果產品發現多個漏洞。遠端攻擊者可利用這些漏洞,於目標系統觸發阻斷服務狀況、權限提升、遠端執行任意程式碼、洩露敏感資料及繞過保安限制。

 

注意
CVE-2023-32409,CVE-2023-28204 和 CVE-2023-32373 漏洞正被廣泛利用。

CVE-2023-32409 與沙盒逃逸問題相關,該問題使遠程攻擊者能夠突破處理網頁內容的沙盒。 CVE-2023-28204 和 CVE-2023-32373 與越界讀取和釋放後使用問題有關。 遠程攻擊者可以誘使目標加載惡意製作的網頁並在受感染的設備上運行任意代碼。


影響

  • 阻斷服務
  • 權限提升
  • 遠端執行程式碼
  • 資料洩露
  • 繞過保安限制

受影響之系統或技術

  • iOS 15.7.6 以前的版本
  • iOS 16.5 以前的版本
  • iPadOS 15.7.6 以前的版本
  • iPadOS 16.5 以前的版本
  • macOS Big Sur 11.7.7 以前的版本
  • macOS Monterey 12.6.6 以前的版本
  • macOS Ventura 13.4 以前的版本
  • Safari 16.5 以前的版本
  • tvOS 16.5 以前的版本
  • watchOS 9.5 以前的版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

安裝供應商提供的修補程式:

 

  • iOS 15.7.6
  • iOS 16.5
  • iPadOS 15.7.6
  • iPadOS 16.5
  • macOS Big Sur 11.7.7
  • macOS Monterey 12.6.6
  • macOS Ventura 13.4
  • Safari 16.5
  • tvOS 16.5
  • watchOS 9.5

漏洞識別碼


資料來源


相關連結