跳至主內容

蘋果產品多個漏洞

最後更新 2022年09月01日 發佈日期: 2022年08月18日 2694 觀看次數

風險: 極高度風險

類型: 操作系統 - 流動裝置及操作系統

類型: 流動裝置及操作系統

於 Apple Products 發現多個漏洞。遠端攻擊者可利用這些漏洞,於目標系統觸發遠端執行程式碼。

 

注意
CVE-2022-32893 及 CVE-2022-32894 漏洞正被廣泛利用。

CVE-2022-32893 漏洞允許惡意網頁內容於目標系統上以運行任意程式碼。

CVE-2022-32894 漏洞允許惡意應用程式於目標系統上以內核權限運行任意程式碼。

 

[更新於 2022-09-01]  蘋果公司發布了針對 CVE-2022-32893 的 iOS 12 安全修補,以及iOS 12 不受 CVE-2022-32894 的影響。更新“解決方案”及“受影響之系統或技術”部分。


影響

  • 遠端執行程式碼

受影響之系統或技術

  • macOS Monterey 12.5.1 以前的版本
  • iOS 15.6.1 以前的版本
  • iOS 12.5.6 以前的版本
  • iPadOS 15.6.1 以前的版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

安裝供應商提供的修補程式:

  • macOS Monterey 12.5.1
  • iOS 15.6.1
  • iOS 12.5.6
  • iPadOS 15.6.1

漏洞識別碼


資料來源


相關連結