跳至主內容

Apache Tomcat 多個漏洞

發佈日期: 2021年03月03日 2170 觀看次數

風險: 中度風險

類型: 伺服器 - 網站伺服器

類型: 網站伺服器

於 Apache Tomcat 發現多個漏洞,遠端攻擊者可利用這些漏洞,於目標系統觸發遠端執行程式碼及資料洩露。


影響

  • 遠端執行程式碼
  • 資料洩露

受影響之系統或技術

  • Apache Tomcat 10.0.0-M1 至 10.0.0 版本
  • Apache Tomcat 9.0.0.M1 至 9.0.41 版本
  • Apache Tomcat 8.5.0 至 8.5.61 版本
  • Apache Tomcat 7.0.0 至 7.0.107 版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

安裝供應商提供的修補程式:

 

  • Apache Tomcat 10.0.2 或之後版本
  • Apache Tomcat 9.0.43 或之後版本
  • Apache Tomcat 8.5.63 或之後版本
  • Apache Tomcat 7.0.108 或之後版本

漏洞識別碼


資料來源


相關連結