跳至主內容

Apache Tomcat 阻斷服務漏洞

發佈日期: 2021年09月16日 971 觀看次數

風險: 中度風險

類型: 伺服器 - 網站伺服器

類型: 網站伺服器

於 Apache Tomcat 發現一個漏洞,遠端使用者可利用此漏洞,於目標系統觸發阻斷服務狀況。


影響

  • 阻斷服務

受影響之系統或技術

  • Apache Tomcat 10.0.0-M1 至 10.0.2 版本
  • Apache Tomcat 9.0.0-M1 至 9.0.43 版本
  • Apache Tomcat 8.5.0 至 8.5.63 版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

安裝供應商提供的修補程式:

  • Apache Tomcat 10.0.4 或之後版本
  • Apache Tomcat 9.0.44 或之後版本
  • Apache Tomcat 8.5.64 或之後版本

漏洞識別碼


資料來源


相關連結

相關標籤