跳至主內容

Apache Tomcat 任意 JSP 程式碼上載漏洞

最後更新 2014年09月17日 發佈日期: 2014年09月11日 1134 觀看次數

風險: 中度風險

類型: 伺服器 - 互聯網應用伺服器

類型: 互聯網應用伺服器

在 Apache Tomcat 發現漏洞。遠端使用者可在某些情況下,於目標系統上執行任意程式碼。

 

遠端使用者可上載任意的 JSP 程式碼,然後導致程式碼在某些受限制的情況下執行。


影響

  • 遠端執行程式碼

受影響之系統或技術

  • 版本 7.0.0 至 7.0.39

解決方案

在安裝軟體之前,請先瀏覽軟體供應商之網站,以獲得更多詳細資料。

  • 供應商已推出修補程式 (7.0.40)

漏洞識別碼


資料來源


相關連結