跳至主內容

Apache Struts 遠端執行程式碼漏洞

發佈日期: 2022年04月14日 1286 觀看次數

風險: 中度風險

類型: 伺服器 - 網站伺服器

類型: 網站伺服器

於 Apache Struts 發現一個漏洞。遠端使用者可利用此漏洞,於目標系統觸發遠端執行任意程式碼。


影響

  • 遠端執行程式碼

受影響之系統或技術

  • Struts 2.0.0 - Struts 2.5.29

解決方案

在安裝軟體之前,請先瀏覽軟體供應商之網站,以獲得更多詳細資料。

  • 軟件供應商已發佈修補程式 (更新至 Struts 2.5.30 或更高版本)

漏洞識別碼


資料來源


相關連結