跳至主內容

Apache Struts 2 多個漏洞

發佈日期: 2022年01月06日 1090 觀看次數

風險: 中度風險

類型: 伺服器 - 網站伺服器

類型: 網站伺服器

於 Apache Struts 2 發現多個漏洞。遠端使用者可利用此漏洞,於目標系統觸發遠端執行程式碼及阻斷服務狀況。


影響

  • 遠端執行程式碼
  • 阻斷服務

受影響之系統或技術

  • Apache Struts 2.5.28.3 之前的版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

  • 更新至 2.5.28.3

漏洞識別碼


資料來源


相關連結