跳至主內容

Apache HTTP Server 多個漏洞

最後更新 2022年05月17日 發佈日期: 2022年03月15日 1973 觀看次數

風險: 中度風險

類型: 伺服器 - 網站伺服器

類型: 網站伺服器

於 Apache HTTP Server 發現多個漏洞。遠端攻擊者可利用這些漏洞,於目標系統觸發阻斷服務狀況及繞過保安限制。

 

[更新於 2022-04-25]

更新 QNAP 產品於受影響之系統或技術及解決方案。

 

[更新於 2022-05-17]

更新 F5 產品於受影響之系統或技術及解決方案。


影響

  • 阻斷服務
  • 繞過保安限制

受影響之系統或技術

  • Apache HTTP Server 2.4.53 之前的版本

 

[更新於 2022-04-25]

 

對於QNAP產品

詳情請參閱以下連結:

https://www.qnap.com/en/security-advisory/qsa-22-11

 

 

[更新於 2022-05-17]

 

對於F5產品

詳情請參閱以下連結:

https://support.f5.com/csp/article/K67090077

 


解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

安裝供應商提供的修補程式:

  • Apache HTTP Server 2.4.53 版本

 

[更新於 2022-04-25]

 

對於QNAP產品

詳情請參閱以下連結:

https://www.qnap.com/en/security-advisory/qsa-22-11

 

[更新於 2022-05-17]

 

對於F5產品

詳情請參閱以下連結:

https://support.f5.com/csp/article/K67090077


漏洞識別碼


資料來源


相關連結