跳至主內容

Apache HTTP Server 多個漏洞

發佈日期: 2021年09月20日 1450 觀看次數

風險: 高度風險

類型: 伺服器 - 網站伺服器

類型: 網站伺服器

於 Apache HTTP Server 發現多個漏洞,遠端攻擊者可利用這些漏洞,於目標系統觸發阻斷服務、繞過保安限制、資料洩露及仿冒。

 

注意
CVE-2021-40438 漏洞正被廣泛利用。

 

[更新於 2021-11-30] 研究人員報告利用 CVE-2021-40438 可於啓用 「mod-proxy」 功能的情況下觸發遠端執行任意程式碼。

 

[更新於 2021-11-30] CVE-2021-40438漏洞正被廣泛利用,風險程度相應地由中度風險升級到高度風險。


影響

  • 阻斷服務
  • 繞過保安限制
  • 資料洩露
  • 仿冒

受影響之系統或技術

  • Apache HTTP Server 2.4.17 至 2.4.48 版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

安裝供應商提供的修補程式:

 

  • Apache HTTP Server 2.4.49版本

漏洞識別碼


資料來源


相關連結