跳至主內容

Apache HTTP 多個漏洞

最後更新 2021年10月08日 發佈日期: 2021年10月06日 1176 觀看次數

風險: 高度風險

類型: 伺服器 - 網站伺服器

類型: 網站伺服器

於 Apache HTTP Server 發現多個漏洞,遠端攻擊者可利用這些漏洞,於目標系統觸發阻斷服務狀況、洩露敏感資料、繞過保安限制及遠端執行任意程式碼。

 

據報告這些漏洞正在被廣泛利用,HKCERT呼籲用戶和管理員應到訪受影響系統的保安更新頁面了解詳情,並儘快更新相關系統。

 

注意
CVE-2021-41773 漏洞正被廣泛利用。

 

[更新於 2021-10-07] 研究人員報告利用 CVE-2021-41773 可於啓用 「mod-cgi」 功能及缺少 「require all denied」 功能的情況下觸發遠端執行任意程式碼。

 

[更新於 2021-10-08] Apache 已發布修補程式來修補 CVE-2021-41773 的不完整修復。更新 "受影響之系統或技術","解決方案","漏洞識別碼" 及 "相關連結" 部份。


影響

  • 繞過保安限制
  • 阻斷服務
  • 資料洩露
  • 遠端執行程式碼

受影響之系統或技術

  • Apache HTTP Server 2.4.49 版本
  • Apache HTTP Server 2.4.50 版本 [更新於 2021-10-08]

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

 

安裝供應商提供的修補程式:

  • Apache HTTP Server 2.4.51版本 [更新於 2021-10-08]

漏洞識別碼


資料來源


相關連結