HKCert
  

中央處理器多個漏洞(亦稱 Meltdown 及 Spectre)

發布日期: 04 / 01 / 2018
最後更新: 10 / 01 / 2018
嚴重性:  


於中央處理器 (CPUs) 發現多個漏洞,遠端攻擊者可利用這些漏洞,於目標系統繞過保安限制及取得敏感資料。

  • 繞過保安限制
  • 資料洩露

 

以下中央處理器可能受到影響﹕

  • AMD
  • ARM
  • Intel

詳情請閱以下連結﹕

 https://security.googleblog.com/2018/01/todays-cpu-vulnerability-what-you-need.html

 

在安裝軟體之前,請先瀏覽軟體供應商之網站,以獲得更多詳細資料。

 

請注意修補程式會由各供應商提供,亦可能只適用於特定的版本

 

最後更新日期: 2018-01-10

供應商 狀況 備註
 中央處理器
AMD受影響供應商資訊
ARM受影響供應商資訊
Intel受影響供應商資訊
 軟件及作業系統
Apple 蘋果有修補程式可供下載 
Google有修補程式可供下載 
Linux Kernel 有修補程式可供下載  (RHEL)
有修補程式可供下載  (SUSE)
有修補程式可供下載  (CentOS)
有修補程式可供下載  (Chromium)
有修補程式可供下載  (Debian)
有修補程式可供下載  (OpenSUSE)
有修補程式可供下載  (Ubuntu)
 
Microsoft 微軟有修補程式可供下載 
Mozilla有修補程式可供下載 
VMware有修補程式可供下載