HKCert
  

Palo Alto PAN-OS 多個漏洞

發布日期: 11 / 09 / 2020
最後更新: 11 / 09 / 2020
風險程度:  


於 Palo Alto PAN-OS 發現多個漏洞,遠端攻擊者可利用這些漏洞,於目標系統觸發提升權限、阻斷服務狀況、遠端執行任意程式碼、取得敏感資料及跨網站指令碼。

  • 跨網站指令碼
  • 阻斷服務
  • 權限提升
  • 遠端執行程式碼
  • 資料洩露
  • 所有 PAN-OS 8.0 的版本
  • PAN-OS  8.1.16 之前的版本
  • PAN-OS 9.0.10 之前的版本
  • PAN-OS 9.1.4 之前的版本
  • PAN-OS 10.0.1 之前的版本

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

  • 安裝供應商提供的修補程式:
    PAN-OS 8.1.16 and later
    PAN-OS 9.0.10 and later
    PAN-OS 9.1.4 and later
    PAN-OS 10.0.1 and later