HKCert
  

Moodle 多個漏洞

發布日期: 22 / 03 / 2016
最後更新: 22 / 03 / 2016
風險程度:  


於 Moodle 發現多個漏洞,遠端使用者可利用漏洞,於目標系統取得敏感資料、繞過保安限制及進行跨網站指令碼攻擊。

  • 跨網站指令碼
  • 繞過保安限制
  • 資料洩露
  • 2.7.13, 2.8.11, 2.9.5, 3.0.3 以前的版本。

在安裝軟體之前,請先瀏覽軟體供應商之網站,以獲得更多詳細資料。

 

軟件供應商已提供修補程式:  (2.7.13, 2.8.11, 2.9.5, 3.0.3).