Skip to main content

GitLab Multiple Vulnerabilities

Release Date: 5 Aug 2021 1996 Views

RISK: Medium Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

Multiple vulnerabilities were identified in GitLab, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, spoofing, sensitive information disclosure, data manipulation, cross-site scripting and security restriction bypass on the targeted system.


Impact

  • Spoofing
  • Denial of Service
  • Security Restriction Bypass
  • Information Disclosure
  • Cross-Site Scripting
  • Data Manipulation

System / Technologies affected

  • GitLab Community Edition (CE) versions prior to 14.1.2, 14.0.7, and 13.12.9
  • GitLab Enterprise Edition (EE) versions prior to 14.1.2, 14.0.7, and 13.12.9


Solutions

Before installation of the software, please visit the software vendor web-site for more details.


Vulnerability Identifier


Source


Related Link