HKCert
  

Netgear 產品遠端執行任意程式碼漏洞

發布日期: 30 / 06 / 2020
最後更新: 30 / 06 / 2020
風險程度:  


於 Netgear 產品發現一個漏洞,遠端攻擊者可利用這些漏洞,於目標系統遠端執行任意程式碼。

 

注意﹕此漏洞代碼已被公開

  • 遠端執行程式碼
  • D6220 1.0.0.56 之前的版本
  • D6400 1.0.0.90 之前的版本
  • D7000v2 1.0.0.58 之前的版本
  • D8500 1.0.3.46 之前的版本
  • EX7000 1.0.1.86 之前的版本
  • R6400v2 1.0.4.94 之前的版本
  • R6700v3 1.0.4.94 之前的版本
  • R6900 1.0.2.12 之前的版本
  • R6900P 1.3.2.120 之前的版本
  • R7000 1.0.11.102 之前的版本
  • R7000P 1.3.2.120 之前的版本
  • R7100LG 1.0.0.54 之前的版本
  • R7850 1.0.5.58 之前的版本
  • R7900 1.0.4.24 之前的版本
  • R8000 1.0.4.56 之前的版本
  • R8500 1.0.2.131 之前的版本
  • WNR3500Lv2 1.2.0.60 之前的版本

 

更多產品請參閱:
https://kb.netgear.com/000061982/Security-Advisory-for-Multiple-Vulnerabilities-on-Some-Routers-Mobile-Routers-Modems-Gateways-and-Extenders

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。