HKCert
  

Drupal Remote Code Execution Vulnerability

Release Date: 19 / 11 / 2020
Last Update: 19 / 11 / 2020
Risk Level:  


A vulnerability was identified in Drupal, a remote user could exploit this vulnerability to trigger remote code execution on the targeted system.

  • Remote Code Execution
  • Drupal 7
  • Drupal 8.8 or earlier
  • Drupal 8.9
  • Drupal 9.0

Before installation of the software, please visit the vendor web-site for more details.

  • Drupal 7: Update to Drupal 7.74
  • Drupal 8.8 or earlier: Update to Drupal 8.8.11
  • Drupal 8.9: Update to Drupal 8.9.9
  • Drupal 9.0: Update to Drupal 9.0.8