HKCert
  

Google Chrome Multiple Vulnerabilities

Release Date: 19 / 11 / 2020
Last Update: 19 / 11 / 2020
Risk Level:  


Multiple vulnerabilities were identified in Google Chrome, a remote attacker could exploit some of these vulnerabilities to trigger spoofing, remote code execution, disclose sensitive information and bypass security restriction on the targeted system.

  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Spoofing
  • Google Chrome (Desktop version) prior to 87.0.4280.66 for Windows and Linux
  • Google Chrome (Desktop version) prior to 87.0.4280.67 for Mac

Before installation of the software, please visit the vendor's web-site for more details.

  • Apply fixes issued by the vendor:
    Google Chrome 87.0.4280.66 for Windows and Linux
    Google Chrome 87.0.4280.67 for Mac