HKCert
  

Linux Kernel Multiple Vulnerabilities

Release Date: 23 / 09 / 2020
Last Update: 23 / 09 / 2020
Risk Level:  


Multiple vulnerabilities were identified in Linux Kernel, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, elevation of privilege, remote code execution and disclose sensitive information on the targeted system.

  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Information Disclosure
  • Ubuntu 20.04 LTS
  • Ubuntu 18.04 LTS
  • Ubuntu 16.04 LTS
  • Ubuntu 14.04 ESM

Before installation of the software, please visit the vendor web-site for more details.