HKCert
  

Drupal Multiple Vulnerabilities

Release Date: 17 / 09 / 2020
Last Update: 17 / 09 / 2020
Risk Level:  


Multiple vulnerabilities have been identified in Drupal. A remote user can exploit these vulnerabilities to trigger security restriction bypass, and sensitive information disclosure on the targeted system.

  • Security Restriction Bypass
  • Information Disclosure
  • Drupal 8.7.x and earlier versions
  • Drupal 8.8.x
  • Drupal 8.9.x
  • Drupal 9.0.x

Before installation of the software, please visit the vendor web-site for more details.
 

      Update to

  • 8.7.x and earlier versions : 8.8.10
  • 8.8.x: 8.8.10
  • 8.9.x: 8.9.6
  • 9.0.x: 9.0.6