HKCert
  

GnuTLS Remote Code Execution and Denial of Service vulnerability

Release Date: 11 / 09 / 2020
Last Update: 11 / 09 / 2020
Risk Level:  


A vulnerability was identified in GnuTLS, a remote attacker could exploit this vulnerability to trigger remote code execution and denial of service condition on the targeted system.

  • Denial of Service
  • Remote Code Execution
  • GnuTLS versions prior to 3.6.15

 

Before installation of the software, please visit the vendor web-site for more details.

  • Apply fixes issued by the vendor:
    GnuTLS 3.6.15 or later versions