HKCert
  

Apache HTTPD Multiple Vulnerabilities

Release Date: 11 / 08 / 2020
Last Update: 11 / 08 / 2020
Risk Level:  


Multiple vulnerabilities were identified in Apache HTTPD, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, spoofing, remote code execution and disclose sensitive information on the targeted system.

  • Denial of Service
  • Remote Code Execution
  • Information Disclosure
  • Spoofing
  • Apache HTTP Server versions 2.4.43 and prior (specific versions applied)

Before installation of the software, please visit the vendor for more details.

  • Update to version 2.4.44 or later