HKCert
  

VMWare Products Elevation of Privilege Vulnerability

Release Date: 13 / 07 / 2020
Last Update: 13 / 07 / 2020
Risk Level:  


A vulnerability was identified in VMware products, a remote attacker could exploit this vulnerability to trigger elevation of privilege on the targeted system.

  • Elevation of Privilege
  • VMware Fusion version 11.X
  • VMware VMRC for Mac version 11.X and earlier
  • VMware Horizon Client for Mac version 5.X and earlier

Before installation of the software, please visit the vendor web-site for more details.