HKCert
  

Apache Tomcat Denial of Service Vulnerability

Release Date: 29 / 06 / 2020
Last Update: 29 / 06 / 2020
Risk Level:  


A vulnerability was identified in Apache Tomcat, a remote attacker could exploit this vulnerability to trigger denial of service on the targeted system.

  • Denial of Service
  • Apache Tomcat version 8.5.0 to 8.5.55
  • Apache Tomcat version 9.0.0.M1 to 9.0.35
  • Apache Tomcat version 10.0.0-M1 to 10.0.0-M5

Before installation of the software, please visit the vendor's web-site for more details.