HKCert
  

Google Chrome Use-After-Free Vulnerability

Release Date: 24 / 06 / 2020
Last Update: 24 / 06 / 2020
Risk Level:  


A vulnerability was identified in Google Chrome, a remote attacker can exploit this vulnerability to trigger remote code execution on the targeted system.

 

  • Remote Code Execution
  • Google Chrome versions prior to 83.0.4103.116

 

Before installation of the software, please visit the vendor web-site for more details.

 

  • Apply fixes issued by the vendor:
    Chrome 83.0.4103.116