HKCert
  

Microsoft Edge (Chromium-Based) Elevation of Privilege Vulnerability

Release Date: 25 / 05 / 2020
Last Update: 25 / 05 / 2020
Risk Level:  


A vulnerability was identified in Microsoft Edge (Chromium-Based), a remote attacker could exploit this vulnerability to trigger elevation of privilege on the targeted system.

  • Elevation of Privilege
  • Microsoft Edge (Chromium-Based) prior to 83.0.478.37

Before installation of the software, please visit the vendor's web-site for more details.

  • Apply fixes issued by the vendor:
    Microsoft Edge (Chromium-Based) 83.0.478.37