HKCert
  

Fortinet Products Denial of Service Vulnerability

Release Date: 21 / 05 / 2020
Last Update: 21 / 05 / 2020
Risk Level:  


A vulnerability was identified in Fortinet products, a remote attacker could exploit this vulnerability to trigger denial of service on the targeted system.

 

  • Denial of Service
  • FortiAnalyzer 6.2.3 and below
  • FortiManager 6.2.3 and below

Before installation of the software, please visit the official vendor web-site for more details.