HKCert
  

Samba Multiple Vulnerabilities

Release Date: 29 / 04 / 2020
Last Update: 29 / 04 / 2020
Risk Level:  


Multiple vulnerabilities were identified in Samba, a remote user could exploit some of these vulnerabilities to trigger denial of service condition and remote code execution.

  • Denial of Service
  • Remote Code Execution
  • Samba 4.0 and later versions

Before installation of the software, please visit the vendor web-site for more details.