HKCert
  

IBM DB2 Multiple Vulnerabilities

Release Date: 28 / 04 / 2020
Last Update: 28 / 04 / 2020
Risk Level:  


Multiple vulnerabilities were identified in IBM DB2, a remote attacker could exploit some of these vulnerabilities to trigger denial of service, elevation of privilege, remote code execution, security restriction bypass, sensitive information disclosure and cross site scripting attack on the targeted system.

  • Cross-Site Scripting
  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure

Please refer to the link below for the detail of the affected versions:

www.ibm.com/support/pages/node/6198380

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:

www.ibm.com/support/pages/node/6198380