HKCert
  

Squid Security Restriction Bypass Vulnerability

Release Date: 27 / 04 / 2020
Last Update: 27 / 04 / 2020
Risk Level:  


A vulnerability has been identified in Squid, a remote attackers can exploit this vulnerability to trigger security restriction bypass and remote code execution on the targeted system.

  • Remote Code Execution
  • Security Restriction Bypass
  • Squid 2.x -> 2.7.STABLE9
  • Squid 3.x -> 3.5.28
  • Squid 4.x -> 4.10
  • Squid 5.x -> 5.0.1

Before installation of the software, please visit the vendor web-site for more details.

 

Update to:

  • 4.11
  • 5.0.2