HKCert
  

VMWare vCenter Server Sensitive Information Disclosure Vulnerability

Release Date: 14 / 04 / 2020
Last Update: 14 / 04 / 2020
Risk Level:  


A vulnerability was identified in VMWare vCenter Server, a remote attacker could exploit this vulnerability to trigger sensitive information disclosure on the targeted system.

  • Information Disclosure
  • VMware vCenter Server prior to 6.7u3f

Before installation of the software, please visit the vendor web-site for more details.