HKCert
  

IBM WebSphere Application Multiple Vulnerabilities

Release Date: 24 / 03 / 2020
Last Update: 24 / 03 / 2020
Risk Level:  


Multiple vulnerabilities were identified in IBM WebSphere Application Server, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, remote code execution, obtain sensitive information, cross-site scripting and bypass security restriction on the targeted system.

  • Cross-Site Scripting
  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • IBM WebSphere Application Server Liberty 17.0.0.3 - 20.0.0.1
  • IBM WebSphere Application Server 7.0, 8.0, 8.5, 9.0

Before installation of the software, please visit the vendor web-site for more details.