HKCert
  

Mozilla Products Multiple Vulnerabilities

Release Date: 12 / 02 / 2020
Last Update: 12 / 02 / 2020
Risk Level:  


Multiple vulnerabilities were identified in Mozilla Firefox and Thunderbird, a remote attacker could exploit some of these vulnerabilities to trigger remote code execution, sensitive information disclosure, denial of service condition and cross site scripting on the targeted system.

 

  • Cross-Site Scripting
  • Denial of Service
  • Remote Code Execution
  • Information Disclosure
  • Firefox version prior to 73
  • Firefox ESR version prior to 68.5
  • Thunderbird version prior to 68.5

 

Before installation of the software, please visit the official vendor web-site for more details.

 

Update to version:

  • Firefox 73
  • Firefox ESR 68.5
  • Thunderbird 68.5