HKCert
  

Fortinet FortiAP Remote Code Execution Vulnerability

Release Date: 12 / 02 / 2020
Last Update: 12 / 02 / 2020
Risk Level:  


A vulnerability was identified in Fortinet FortiAP, a remote attacker could exploit this vulnerability to trigger remote code execution on the targeted system.

  • Remote Code Execution
  • FortiAP-S/W2 6.2.1, 6.2.0, 6.0.5 and below
  • FortiAP 6.0.5 and below
  • FortiAP-U all versions below 6.0.0

Before installation of the software, please visit the official vendor web-site for more details.