HKCert
  

Adobe Monthly Security Update (Feb 2020)

Release Date: 12 / 02 / 2020
Last Update: 12 / 02 / 2020
Risk Level:  


Adobe has released monthly security update for their products:

 

Vulnerable ProductRisk LevelImpactsNotesDetails (including CVE)
Adobe FramemakerMedium Risk Medium RiskRemote Code Execution APSB20-04
Adobe Acrobat and ReaderMedium Risk Medium RiskRemote Code Execution
Information Disclosure
 APSB20-05
Adobe Flash PlayerMedium Risk Medium RiskRemote Code Execution APSB20-06
Adobe Digital EditionMedium Risk Medium RiskRemote Code Execution
Information Disclosure
 APSB20-07
Adobe Experience ManagerMedium Risk Medium RiskDenial of Service APSB20-08

 

Number of 'Extremely High Risk' product(s): 0

Number of 'High Risk' product(s): 0

Number of 'Medium Risk' product(s): 5

Evaluation of overall 'Risk Level': Medium Risk

  • Denial of Service
  • Remote Code Execution
  • Information Disclosure
  • Adobe Framemaker 2019.0.4 and earlier versions
  • Adobe Acrobat DC 2019.021.20061 and earlier versions
  • Adobe Acrobat Reader DC 2019.021.20061 and earlier versions
  • Adobe Acrobat 2017 2017.011.30156 and earlier versions
  • Adobe Acrobat Reader 2017 2017.011.30156 and earlier versions
  • Adobe Acrobat 2015 2015.006.30508 and earlier versions
  • Adobe Acrobat Reader 2015 2015.006.30508 and earlier versions
  • Adobe Flash Player Desktop Runtime (Windows and macOS) 32.0.0.321 and earlier versions
  • Adobe Flash Player Desktop Runtime (Linux) 32.0.0.314 and earlier versions
  • Adobe Flash Player for Google Chrome 32.0.0.321 and earlier versions
  • Adobe Flash Player for Microsoft Edge and Internet Explorer 11 32.0.0.255  and earlier versions
  • Adobe Digital Editions 4.5.10 and earlier versions
  • Adobe Experience Manager 6.4-6.5

Before installation of the software, please visit the vendor web-site for more details.

  • Apply fixes issued by the vendor. Please refer to 'Details' column in the above table for details of individual product update or run software update