HKCert
  

Fortinet Products Multiple Vulnerabilities

Release Date: 05 / 02 / 2020
Last Update: 05 / 02 / 2020
Risk Level:  


Multiple vulnerabilities were identified in Fortinet products, a remote attacker could exploit some of these vulnerabilities to trigger denial of service on the targeted system.

  • Denial of Service
  • FortiOS versions 6.2.2 and below
  • FortiSwitch versions below 3.6.11, 6.0.6 and 6.2.2
  • FortiAnalyzer all versions below 6.2.3
  • FortiManager all versions below 6.2.3
  • FortiAP-S/W2 versions below 6.2.2

Before installation of the software, please visit the official vendor web-site for more details.