HKCert
  

Mozilla Firefox Multiple Vulnerabilities

Release Date: 09 / 01 / 2020
Last Update: 09 / 01 / 2020
Risk Level:  


Multiple vulnerabilities were identified in Mozilla Firefox, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition and remote code execution on the targeted system.

 

Note: The Vulnerability Was Currently Being Exploited In The Wild

  • Denial of Service
  • Remote Code Execution
Versions prior to:
  • Firefox 72.0.1
  • Firefox ESR 68.4.1

Before installation of the software, please visit the software manufacturer web-site for more details.

 

  • Apply fixes issued by the vendor:
    Firefox 72.0.1
    Firefox ESR 68.4.1