HKCert
  

Mozilla Firefox Multiple Vulnerabilities

Release Date: 05 / 12 / 2019
Last Update: 05 / 12 / 2019
Risk Level:  


Multiple vulnerabilities were identified in Mozilla Firefox, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, security restriction bypass and sensitive information disclosure on the targeted system.

  • Denial of Service
  • Security Restriction Bypass
  • Information Disclosure
Versions prior to:
  • Firefox 71
  • Firefox ESR 68.3

Before installation of the software, please visit the vendor web-site for more details.

  • Update to versions:
    Firefox 71
    Firefox ESR 68.3