HKCert
  

Google Chrome Remote Code Execution Vulnerability

Release Date: 01 / 11 / 2019
Last Update: 01 / 11 / 2019
Risk Level:  


A vulnerability was identified in Google Chrome, a remote attacker could exploit this vulnerability to trigger remote code execution on the targeted system.

Note:
  • The vulnerability is being exploited in the wild.
  • Remote Code Execution
  • Google Chrome (Desktop version) prior to  78.0.3904.87

Before installation of the software, please visit the vendor web-site for more details.

  •  Update to 78.0.3904.87 (Desktop version)