HKCert
  

Fortinet FortOS Multiple Vulnerabilities

Release Date: 08 / 10 / 2019
Last Update: 08 / 10 / 2019
Risk Level:  


Multiple vulnerabilities were identified in Fortinet FortOS, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, security restriction bypass, sensitive information disclosure and remote code execution on the targeted system.


Note: These Vulnerabilities Were Reported Being Used In Scattered Attacks

 
  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • FortiOS 6.0, 5.6, 5.4
    Only if the SSL VPN service (web-mode or tunnel-mode) is enabled.

Before installation of the software, please visit the vendor web-site for more details.