HKCert
  

Google Chrome Multiple Vulnerabilities

Release Date: 11 / 09 / 2019
Last Update: 11 / 09 / 2019
Risk Level:  


Multiple vulnerabilities were identified in Google Chrome, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, spoofing, remote code execution, disclose sensitive information and bypass security restriction on the targeted system.

  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Spoofing
  • Google Chrome version prior to 77.0.3865.75

Before installation of the software, please visit the vendor web-site for more details.

  • Apply fixes issued by the vendor:
    Update to 77.0.3865.75