HKCert
  

Android Multiple Vulnerabilities

Release Date: 08 / 08 / 2019
Last Update: 08 / 08 / 2019
Risk Level:  


Multiple vulnerabilities were identified in Android, a remote attacker could exploit some of these vulnerabilities to trigger security restriction bypass, data manipulation, elevation of privilege, sensitive information disclosure, remote code execution and denial of service condition on the targeted system.

  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Data Manipulation
  • Supported Android version prior to patch August 5, 2019.


Please refer to the link below for detail:

https://source.android.com/security/bulletin/2019-08-01

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:

https://source.android.com/security/bulletin/2019-08-01