HKCert
  

VMWare Products Multiple Vulnerabilities

Release Date: 05 / 08 / 2019
Last Update: 05 / 08 / 2019
Criticality Level:  


Multiple vulnerabilities were identified in VMWare products, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, remote code execution and sensitive information disclosure on the targeted system.

  • Denial of Service
  • Remote Code Execution
  • Information Disclosure
  • VMware vSphere ESXi (ESXi) 6.0, 6.5, 6.7
  • VMware Workstation Pro / Player (Workstation) 14.x, 15.x
  • VMware Fusion Pro / Fusion (Fusion) 10.x, 11,x
Before installation of the software, please visit the software manufacturer web-site for more details.