HKCert
  

Juniper Junos OS Multiple Vulnerabilities

Release Date: 12 / 07 / 2019
Last Update: 12 / 07 / 2019
Criticality Level:  


Multiple vulnerabilities have been identified in Juniper Junos OS. A remote attacker can exploit these vulnerabilities to perform denial of service and sensitive information disclosure on the targeted system.

  • Denial of Service
  • Information Disclosure
  • Junos OS 12.3X48, 12.3, 15.1X49, 15.1, 16.1, 16.2, 17.1, 17.2
  • Junos OS 14.1X53, 16.1, 17.1, 17.2, 17.3, 17.4, 18.1, 18.2, 18.3 on EX4300 Series
  • Junos OS 12.3X48, 15.1X49, 17.3, 17.4, 18.1, 18.2, 18.3, 18.4 on SRX Series

Before installation of the software, please visit the vendor web-site for more details.