HKCert
  

Cisco Products Denial of Service Vulnerability

Release Date: 12 / 07 / 2019
Last Update: 12 / 07 / 2019
Risk Level:  


A vulnerability has been identified in Cisco Products. A remote attacker can exploit this vulnerability to trigger denial of service condition on the targeted system.

  • Denial of Service

Cisco ASA Software Release 9.4 and later and Cisco FTD Software Release 6.0 and later running in below Cisco Products:

  • ASA 5506-X
  • ASA 5506-X with FirePOWER Services
  • ASA 5506H-X
  • ASA 5506H-X with FirePOWER Services
  • ASA 5506W-X
  • ASA 5506W-X with FirePOWER Services
  • ASA 5508-X
  • ASA 5508-X with FirePOWER Services
  • ASA 5516-X
  • ASA 5516-X with FirePOWER Services

Before installation of the software, please visit the vendor web-site for more details.