HKCert
  

Mozilla Firefox Multiple Vulnerabilities

Release Date: 10 / 07 / 2019
Last Update: 10 / 07 / 2019
Risk Level:  


Multiple vulnerabilities were identified in Mozilla Firefox, a remote attacker could exploit some of these vulnerabilities to trigger cross site scripting, denial of service, remote code execution, security restriction bypass, sensitive information disclosure and spoofing on the targeted system.

  • Cross-Site Scripting
  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Spoofing
  • Firefox version prior to 68
  • Firefox ESR version prior to 60.8

Before installation of the software, please visit the official software manufacturer web-site for more details.

Update to version:

  • Firefox 68
  • Firefox ESR 60.8