HKCert
  

McAfee ePolicy Orchestrator Multiple Vulnerabilities

Release Date: 05 / 07 / 2019
Last Update: 05 / 07 / 2019
Risk Level:  


Multiple vulnerabilities were identified in McAfee ePolicy Orchestrator, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition and disclose sensitive information on the targeted system.

  • Denial of Service
  • Information Disclosure
  • Version 5.9.0
  • Version 5.9.1
  • Version 5.10.0

Before installation of the software, please visit the vendor web-site for more details.