HKCert
  

Mozilla Products Multiple Vulnerabilities

Release Date: 21 / 06 / 2019
Last Update: 21 / 06 / 2019
Risk Level:  


Multiple vulnerabilities were identified in Mozilla Thunderbird and Firefox, a remote attacker could exploit some of these vulnerabilities to trigger remote code execution and denial of service condition on the targeted system.

 

Notes: The vulnerability CVE-2019-11707 is being used in scattered exploit.

  • Denial of Service
  • Remote Code Execution
  • Firefox version prior to 67.0.4
  • Firefox ESR version prior to 60.7.2
  • Thunderbird version prior to 60.7.2

 

Before installation of the software, please visit the official software manufacturer web-site for more details.

Update to version:

  • Firefox 67.0.4
  • Firefox ESR 60.7.2
  • Thunderbird 60.7.2