HKCert
  

Adobe Monthly Security Update (Jun 2019)

Release Date: 12 / 06 / 2019
Last Update: 12 / 06 / 2019
Criticality Level:  


Adobe has released monthly security update for their products:

 

Vulnerable ProductSeverityImpactsNotesDetails (including CVE)
Adobe ColdFusionModerately Critical Moderately CriticalRemote Code Execution APSB19-27
Adobe CampaignModerately Critical Moderately CriticalRemote Code Execution
Information Disclosure
Security Restriction Bypass
 APSB19-28
Adobe Flash PlayerModerately Critical Moderately CriticalRemote Code Execution APSB19-30

 

Number of 'Extremely Critical' product(s): 0

Number of 'Highly Critical' product(s): 0

Number of 'Moderately Critical' product(s): 3

Evaluation of overall 'Criticality Level': Moderately Critical

  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Adobe ColdFusion 2018 Update 3 and earlier versions
  • Adobe ColdFusion 2016 Update 10 and earlier versions
  • Adobe ColdFusion 11 Update 18 and earlier versions
  • Adobe Campaign Classic 18.10.5-8984 and earlier versions
  • Adobe Flash Player Desktop Runtime 32.0.0.192 and earlier versions
  • Adobe Flash Player for Google Chrome 32.0.0.192 and earlier versions
  • Adobe Flash Player for Microsoft Edge and Internet Explorer 11 32.0.0.192 and earlier versions

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued security updates for the products. Please refer to 'Details' column in the above table for details of individual product update or run software update