HKCert
  

Exim Remote Code Execution Vulnerability

Release Date: 10 / 06 / 2019
Last Update: 12 / 06 / 2019
Criticality Level:  


A vulnerability was identified in Exim, a remote attacker could exploit this vulnerability to trigger remote code execution on the targeted system.

[Updated 12-June-2019]: We noticed reports of scattered exploitation of this vulnerability. As such, the criticality level is changed from Medium to High.

  • Remote Code Execution
  • Exim versions 4.87 to 4.91

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Update to version 4.92